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Terminology 
 

1) A method is a file that instructs the instrument and software how to analyze the 

sample and process the data once it has been collected. 

2) A batch is a file that contains a sequence of samples to be run or that have been 

run previously.  An acquisition batch is used to collect new data, while a 

postrun batch is used to reprocess previously run data.  It is very important to 

distinguish between these two types of batches. 

3) Level refers to a calibration level.  For example, if there are 4 different calibration 

standards for a given batch, that batch has 4 calibration levels. 

4) LC Real Time Analysis is the window to use for data collection, as well as 

method editing, batch editing, and report format editing.  Changes made within 

LC Real Time Analysis will affect the instrument.  This is also referred to as “on-

line” mode. 

5) LC Analysis Editor is the window to use for method editing, batch editing, and 

report format editing while the instrument is running.  Changes made within LC 

Analysis Editor will not affect the instrument.  This is also referred to as “off-

line” mode. 

6) Postrun Analysis is the window to use for viewing and reprocessing data. 

7) Browser is the window to use for viewing multiple data files simultaneously. 

8) Files ending in .lcm are method files, those ending in .lcb are batch files, those 

ending in .lcd are data files, and those ending in .lcr are report files. 

9) A project is a folder that contains related data, method, batch, and report files.  

10) The Assistant Bar is the vertical bar on the left-hand side of the screen that 

contains icons for common actions. 

 

Startup 

 

1) If the instrument is not on, turn it on by pushing the power buttons for the 

controller, detector, autosampler, and pump.  Turn on the computer.  When the 

security window opens, just click Enter; there is no password. 

2) To operate in LC Real Time Analysis (“on-line” mode) click Analysis (Instrument 

1) from the top LCsolution window.  Analysis (Instrument 1) is represented by a 

computer icon.  This is the mode to be in when running samples. 

3) To operate in LC Analysis Editor (“off-line” mode) click Offline editor 

(Instrument 1) from the top LCsolution window.  Offline editor (Instrument 1) is 

represented by a piece of paper icon.  This is the mode to be in if you want to edit 

methods, batches, etc. while the instrument is running. 

4) To view and/or reprocess data, click Postrun analysis from the top LCsolution 

window.  Postrun analysis can also be accessed within LC Real Time Analysis or 

LC Analysis Editor. 
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5) To see multiple samples in one display, click Browser from the top LCsolution 

window. 

6) The manual is always available under Help → Online Manual. 

 

Method Development 
 

1) Click the Data Acquisition icon (if in LC Real Time Analysis) or the Method 

Development icon (if in LC Analysis Editor) from the Assistant Bar.  You may 

have to hit the Top button to access the icon. 

2) There are Normal and Advanced options to view the parameters for method 

development.  Click Advanced. 

3) The following tabs in Advanced contain information to be modified when creating 

a method:  Data Acquisition, LC Time Prog., Pump, and PDA.  The Controller, 

Autosampler, and Auto Purge tabs usually do not need to be modified. 

a. Data Acquisition – the run time of the method (LC Stop Time) is entered 

here.  The detector start and end times (PDA Start Time and PDA End 

Time) are also entered here.  The button Apply to all acquisition time can 

be pressed to have the same times entered for sample analysis and data 

collection. 

b. LC Time Prog – the main parameters of the method are entered here. 

i. Time – the time the action is to occur is entered here.   

ii. Module – this is what is controlled at the indicated time; the three 

choices are pumps, controller, and autosampler. 

iii. Action – this is where the action of the module is specified, there 

are several choices for each module. 

iv. Value – this specifies the quantitative amount of the Action. 

For example, a published method requires an initial mobile phase 

composition of 45% solvent A and 55% solvent C.  From 2 minutes to 25 

minutes, the method calls for a gradient that ends with 100% solvent C.  

From 25 minutes to 40 minutes the mobile phase is held constant at 100% 

solvent C and the analysis ends.  This method would be set up in the 

software as follows: 

i. The LC Stop Time under the Data Acquisition tab will be 50 

minutes.  The PDA End Time will be 40 minutes.  The extra 10 

minutes at the end of the run are to let the mobile phase 

composition equilibrate back to the starting composition for the 

next run.  This is not an actual part of the analysis, so the PDA 

is not set to collect this data. 

ii. The initial mobile phase composition is set in the Pumps tab, 

described in part c., below. 

iii. The first line in LC Time Prog would read Time = 2.00, 

Module = Pumps, Action = C. Conc., Value = 55 

iv. The second line in LC Time Prog would read Time = 25.00, 

Module = Pumps, Action = C. Conc., Value = 100 

v. The third line in LC Time Prog would read Time = 40.00, 

Module = Pumps, Action = C. Conc., Value = 100 
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vi. The fourth line in LC Time Prog would read Time = 50.00, 

Module = Pumps, Action = C. Conc., Value = 55 

vii. The fifth line in LC Time Prog would read Time = 50.00, 

Module = Controller, Action = Stop, Value is n/a in this case 

A Controller – Stop line should be near or at the end of every method.  

The gradient can be seen graphically by clicking the Draw curve button. 

c. Pump – the flow and pump parameters are entered here.  In Mode, always 

select Low Pressure Gradient, even if isocratic flow is desired, because 

this selection gives more options which include isocratic flow.  Set the 

total flow desired for the run under Total Pump A flow.  Set the desired 

initial starting mobile phase composition by entering values in Solvent A 

conc., Solvent B conc., Solvent C conc., and Solvent D conc.  Solvent A 

conc. is defaulted to be 100 %, and is decreased whenever a value is 

entered into another solvent channel.  For example, if 30 % is entered in 

Solvent B conc. and 30 % is entered in Solvent C conc., then Solvent A 

conc. will automatically be adjusted to 40 %.  The pressure limit is also set 

in this tab; set it high enough to allow routine operation but low enough 

that the instrument is protected.  Somewhere around 3000 is usually good. 

d. PDA – the detector parameters are entered here.  PDA stands for photo 

diode array; this detector can collect multiple wavelengths simultaneously.  

Click Start Wavelength and enter the value of the wavelength to start 

collecting data, then click End Wavelength and enter the value of the 

wavelength to stop collecting data.  The available wavelength range is 

190-800 nm. 

4) Click Method → Data Analysis Parameters (PDA).  This window contains other 

parameters that affect the method, including Integration, Identification, 

Quantitative, Compound Table, and Multi-Chrom.  These parameters are usually 

modified in LC Postrun Analysis after a sample has been analyzed and the 

method is modified to suit that sample and future similar samples.  However, 

changes may be made at this point if desired.  If changes are made at this point, 

they can still be made in LC Postrun Analysis as well. 

a. Integration controls the parameters that specify how to integrate the peaks 

in the chromatogram.  For time dependent integration parameters, click the 

Program button.   Note that the changes are only effective for the selected 

channel, unless the Copy to All Channel button is pressed after making 

changes. 

b. Identification specifies the parameters for identifying peaks based on the 

retention time. 

c. Quantitative specifies the calibration information as well as details of the 

calibration curve, units, and decimal places/significant figures. 

d. Compound Table (Param’s tab) lists the identified compound(s), whether 

it is a standard, reference, or unknown, the channel used to integrate it, the 

retention time, and the concentrations of the compound at various levels 

(if applicable). 
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e. Multi-Chrom lists the desired wavelength channels, and can also be used 

for a Max Plot, which generates a chromatogram in the specified 

wavelength range at the position of maximum absorbance. 

5) Save the method by going to File → Save Method As, select the project folder to 

save the method in, and enter a method name to save it. 

6) When the method has been created, the Download button in LC Real Time 

Analysis must be clicked to download the method to the instrument. 

 

Sample Analysis 

 

1) To run a single sample, click the Single Start icon from the Assistant Bar, fill in 

the requested information, then click OK. 

2) To run multiple samples, an acquisition batch table is created (“Analysis” is 

shown in blue on the batch table).  Click Batch Processing from the Assistant Bar.  

Open a previous batch to be modified or select File → New Batch to create a new 

batch file.  Or (optional) the Batch Table Wizard can be used by clicking the 

Wizard icon.  If using the Wizard, follow the prompts to create a new batch table. 

3) Enter the information requested in the batch table.  Tray name is always 1.  

Sample name and Sample ID are redundant and one of them can be ignored if 

desired.  Sample Type is usually either “Unknown” or “Standard”.  Analysis Type 

is always “IT QT”.  Level # refers to a calibration level and thus is only used for 

standards.  ISTD Amt. can be ignored if not using internal standards.  If report 

generation is desired immediately after the sample has finished running, check the 

box in Report Output and enter the appropriate report format file under Report 

Format File.  Likewise, if a summary report is desired, click the appropriate Start 

and End points under Summary Type and select the proper report format file under 

Summary Report Format File. 

4) The first sample in the batch table is usually a blank (or rinse) to equilibrate the 

system before running actual samples.  The last sample in the batch table should 

be a shutdown to turn off the lamps to the detector and the solvent flows when the 

batch is finished. 

5) Make sure the waste bottle has sufficient empty volume to collect the waste from 

the analyses.  If a new bottle is required, remove the waste line from the full bottle 

and place in the new bottle.  Cap the full bottle and inform the lab manager for 

disposal. 

6) Save the batch file by clicking File → Save Batch File or File → Save Batch File 

As. 

7) Click Batch Start when ready to run the batch. 

8) While a sample is running, Data → Snapshot (in LC Real Time Analysis) can be 

clicked to see data collected to that point.  Samples in the batch that are already 

completed are available for viewing and reprocessing in LC Postrun Analysis. 

 

Data Analysis 

 

1) Open LC Postrun Analysis, either from the top LCSolution window or from 

within LC Real Time Analysis or LC Analysis Editor. 
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2) Open the desired sample.  Only one sample can be open at a time in a given LC 

Postrun Analysis window, but multiple LC Postrun Analysis windows can be 

open at the same time. 

3) Any of the windows in LC Postrun Analysis can be maximized by clicking the 

“square” icon in the upper left-hand corner of each window.  To reduce the size of 

the window back to the original, re-click the icon.  The windows can also be 

manually enlarged and reduced by grabbing the edges with the mouse pointer and 

manipulating them.  Specific window layouts can be saved by clicking Layout → 

Save Layout. 

4) The Contour View shows the chromatogram in pseudo-three dimensions.  Certain 

properties of this view can be changed by selecting View → Contour View.  The 

plot usually needs to be rescaled (this is done by right-clicking in the window and 

selecting Display Settings, then adjusting the intensity values) to see the peaks 

properly. 

5) Click View → 3D image to see the sample in “true” three dimensions. 

6) The Chromatogram View shows time vs. intensity at a set wavelength.  Certain 

properties of this view can be changed by selecting View → Chromatogram View.  

The Peak toggle button moves the retention time line through the various 

integrated peaks.  The Channel toggle button cycles the screen through the 

various specified channels (these are specified in the Multi-Chrom tab within 

Data Analysis Parameters).  The channel labeled “Extract” is linked to the 

position of the two drag lines in the Contour View.  As the time and/or 

wavelength drag line is varied, the chromatogram displayed in the Chromatogram 

View changes.  The drag lines in the Contour View can be moved by “grabbing” 

the arrow at the end of the line with the mouse pointer and moving it to the 

position of your choice, or by using the left/right and up/down toggle buttons.  

These buttons are also useful for fine adjustments. 

7) The Calibration Curve View displays the calibration curve for each channel.  

Certain properties of this view can be changed by selecting View → Calibration 

Curve View. 

8) The Spectrum View shows wavelength vs. intensity at a set time.  Certain 

properties of this view can be changed by selecting View → Spectrum View.  This 

view is linked to the Chromatogram View and the Contour View.  As these views 

are changed, the Spectrum View automatically updates to reflect the changes.  

The Spectrum View is useful to find the wavelength of maximum absorbance at a 

specific time. 

9) The Purity View gives information on the purity of the compound peaks.  This 

view is not used currently. 

10) The Compound Table View lists the compounds specified in the Method.  

Various parameters of the Compound Table can be modified by clicking Table 

Edit and then selecting the desired action.  A new Compound Table can be 

created, if desired, by clicking Table Edit → Wizard; note, however, that this will 

over-write the existing compound table.  The Param’s tab displays the parameters 

used to define the peaks, while the Results tab lists results from the analysis based 

on those parameters. To make changes to the Compound Table, the table must be 

in Edit mode, but to save any changes to the table, it must be in View mode. 
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11) Method → Data Analysis Parameters (see Method Development for more 

details) is also accessible within LC Postrun Analysis. 

12) To see a list of identified and integrated peaks by channel, click View → Peak 

Table.   

13) When the desired changes have been made, the data file can be saved by clicking 

File → Save Data File or File → Save Data File As to re-name the file.  Note: 

this saves the changes only to this specific file!  If the method is to be updated as 

well, also click File → Save Method As to update the method. 

14) If method changes are to be applied to several samples, postrun batch processing 

should be used.  Open or create a new postrun batch within Postrun Analysis by 

selecting Batch Processing from the Assistant Bar.  Make sure the samples to be 

reprocessed are listed in the batch.  Click Batch Start to reprocess the samples 

according to the method(s) specified in the batch.  Postrun batch processing can 

be performed multiple times as the method changes.  Note that the previous data 

file is overwritten when batch reprocessed.  If a file has been reprocessed and the 

originally acquired data file is desired, select File → Rollback to Original Data to 

restore the data file. 

 

Browser 
 

1) Multiple data files can be viewed simultaneously using the Browser.  The 

Browser is accessed from the top LCsolution window by clicking Browser. 

2) To view quantitated data (e.g. concentrations, peak heights, etc.) click LC Quant 

Browser from the Assistant Bar.  To view graphical data (e.g. chromatograms, 

contour views, etc.) click Data Browser from the Assistant Bar. 

3) LC Quant Browser: 

a. Drag and drop data files (or double-click) into the Quantitative Result 

View to add data files to the table. 

b. The Compound Table View and Quantitative Result View are linked; 

switching compounds in the Compound Table View will automatically 

refresh the Quantitative Result View.  Likewise, switching filenames in the 

Quantitative Result View will automatically refresh the Compound Table 

View. 

c. The Chromatogram View and Quantitative Result View are linked; 

switching filenames in the Quantitative Result View will automatically 

refresh the Chromatogram View. 

d. View and Edit modes are both available; the data is automatically 

reflected to the method when switching from Edit to View mode. 

e. Right-clicking in the Quantitative Result View brings up a window that 

allows other changes to be made. 

f. Layout information such as the names of the imported method file and 

data files, the order of the files, and the settings for statistical calculations 

can be saved as a browsing file by selecting Layout → Save Browsing 

File. 

g. Collective postrun analysis or statistical calculations can be performed on 

the data: 
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i. To change the calibration curve information, click the Modify 

Calibration Curve icon from the Assistant Bar.  Be careful!  This 

action modifies the method file. 

ii. To change the Data Analysis Parameters, click the Data Analysis 

Parameters icon in the Assistant Bar. 

iii. To view statistical calculations in the Quantitative Result View, 

click View → Quantitative Result → Statistical Result. 

iv. To print the quantitative results of all data, click the Summary 

Report icon in the Assistant Bar. 

v. To print the quantitative results of a single file, click File → Print 

Quant. Report for Current Data → Print. 

4) Data Browser: 

a. Drag and drop data file(s) into the main window to display the graphical 

data.  The type of data to display is chosen from the Select Data Type 

window that pops up automatically. 

b. The sample information of the file will appear if the mouse pointer is held 

on the title of the cell for a few seconds. 

c. The vertical blue bar is next to the active cell. 

d. Each cell works in conjunction with the other cells (“display 

collaboration”) when the thumbtack icon is green.  If collaboration is not 

desired for a particular cell, click the thumbtack icon to disable 

collaboration for that cell. 

e. Collaboration with cells from different data files is possible. 

f. If the file includes data that can be displayed in another format, the display 

format can be changed by right-clicking on the cell, selecting Change 

Data Type from the displayed menu, and choosing the display format from 

the sub-menu. 

g. To adjust the layout of the cells, right-click on a cell and select Adjust 

Layout, then the desired action from the sub-menu. 

h. To exchange the displayed data between two cells, drag and drop the title 

of the first cell to the second cell. 

i. To close a cell, right-click on it and select Close Data File from the 

displayed menu. 

j. Layouts can be saved by clicking Layout → Save Layout File. 

k. To perform a library search for a displayed spectrum, right-click on the 

spectrum cell and select Library Search for Current Spectrum from the 

displayed menu.  The library search is performed based on the search 

criteria recorded in the method in the data file. 

 

 

Reports 
 

1) Existing report format files may be used for samples or new report format files 

may be created as desired.  Reports can be generated automatically by specifying 

the report format files to be used in the batch table (see the Sample Analysis 
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section).  Reports can also be easily generated post-run.  Reports can be saved as 

.PDF files. 

2) To access report formats, click Report Format on the Assistant Bar within LC 

Real Time Analysis or LC Analysis Editor.  The Top icon may have to be clicked 

first to see the Report Format icon.  Open an existing report format file, if desired, 

by clicking File → Open Report Format File.  A new report format file is 

automatically opened when Report Format is clicked, but File → New Report 

Format File can also be selected if a new file is desired at another time. 

3) To create/modify a report format file, there are several drop-down menus at the 

top of the screen to choose from, as well as icons for several of the more 

commonly desired features (these icons duplicate actions found in the drop-down 

menus).  Item is a good place to start, as this is where common report features can 

be added.  Select the desired feature by selecting Item → (Common, General, 

LC/PDA Common, PDA, or Figure) → (the desired item).  For example, Item → 

LC/PDA Common → Calibration Curve is a feature of most reports.  Once the 

feature is selected, drag the mouse pointer over the report page to create a box in 

which the feature will be displayed.  Once the box has been drawn on the page, a 

Properties window pops up that should be modified as desired.  The properties of 

the feature can be modified at any time by right-clicking in the feature box and 

selecting Properties.  Likewise, the feature can be modified at any time by right-

clicking in the feature box and selecting the desired action.  The feature can also 

be rescaled at any time by selecting it, grabbing a corner of the box with the 

mouse pointer, and moving it to the desired location. 

4) To insert or delete pages in a report format file, click Page → Insert or Page → 

Delete.  To move to different pages within the report format file, click Page → 

Move → (desired page). 

5) To add text as a header or footer, click View → Header/Footer and add the 

desired text. 

6) Various page layout features are located in the Layout drop-down menu. 

7) To view data in a report format file without actually generating a report (this is 

useful for report format file creation), open the report format file and drag a data 

file into it from the Data Explorer window.  The report format file should be 

populated with the data from the file. 

8) To generate a report for a single file, open the desired file in LC Postrun Analysis.  

If the Assistant Bar is not displayed, click View → Assistant Bar to make it 

visible.  Click PDA Data Analysis, then click Data Report.  The data will be 

displayed in the report format file in which it was collected (this will be the 

default report format file if none was specified during acquisition).  If a different 

report format file is desired, click File → Open Report Format File and select the 

desired report format file.  The report can then be printed to a .PDF file if desired.  

To save a new report format file with the data, open it as just described, click 

Return, then click File → Save Data File. 

9) To generate a report for multiple files, postrun batch processing is the easiest 

procedure.  From the Assistant Bar, click Batch Processing.  Set up a batch with 

the desired files from which to generate reports, and specify the proper report 

format files.  If only report generation is desired from the batch (for example, the 
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method has not changed so the data files do not need to be reprocessed) then 

Quantitative Integration and Quantitative Calculation can be de-selected under 

Analysis Type.  Click Batch Start and the reports will be generated. 

10) To save reports as .PDF files, click File → Print, make sure “FinePrint 

pdfFactory” is selected, then click OK.  The report will then be displayed in a 

pdfFactory window, from where it can be viewed and/or saved by clicking View 

PDF and Save, respectively. 

 


