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Introduction

Forms are used to insert information in designated fields repeatedly in
a template format. For example, you may create a form for Phone

Inquiries in a Real Estate Office or for Work Orders in a Plumbing

Company. Forms prompt the user for information, without disturbing
the template. This self-help document will step you through how to
create a variety of different form fields including text, number, check

box, drop down and more.

Tables are commonly used in forms because the text stays aligned. It

is also easy to create labels for the fields in a table.
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1. Click the Insert tab on the Ribbon (Fig 1, 1).
2. In the Tables group, click the down arrow under Table (Fig 1, 2). ;
3. Click Insert Table (Fig 1, 3). i 3
ick Insert Ta (Fig ) Figure 1
4. The Insert Table dialog box will appear (Fig 2). ——
Insert # Pa ayout References
5. Change the Number of columns and the Number of
rows as needed (Fig 2, 1) (in this example we used 2 |= H
columns and 7 rows). =]
6. Click on OK (Fig 2, 2). EJ':: Table
Ed o
Figure 2
7
Insert Table
Table size

Mumber of columns:

Mumber of rows:

AutoFit behavior
i@ Fixed column width:  [Auto =
(71 AutoFit to contents

() AutoFit to window

[] Remember dimensions | bles

i Ok Cancel

After creating a table, you must understand that the columns are referred to

]mem 2

I
I

I

as letters and rows are numbers. Therefore, the first cell in the table is Al

and the cell to the right is B1.
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Adding Field Labels to a Table

After creating the table, it is a good idea to enter the field labels. Field labels are fixed text used to
identify the form field. In this example, we will be creating a Performance Evaluation Form.

1. Click in the first cell in the table (cell A1) and type the first label (in this example: Employee
Name:) (Fig 3, 1).

2. Press the down arrow on your keyboard to get to cell A2 or click in this cell and type the second
label (in this example: Employee ID#:).

3. Continue to type all your field labels (Fig 3).

You may wish to go back and format your labels slightly different so they stand out from the
form fields. In the example below, the labels are bold.

”} Figure 3
Employee Name: -

Employee ID#:
Job Title:

Division:

Department:

Date of Review:

Supervisor’'s Name:

In order to work with forms in Word 2007, you must add the Developer tab to the ribbon.

1. Click the Office button.
2. Click Word Options at the bottom of the menu.
3. Click Popular (Fig 1, 1).
4. Click Show Developer tab in the Ribbon (Fig 1, 2).
5. Click OK.
Figure 1
Word Options
I:Pupular S i .
£ Change the most popular optig
Display
Proofing Top options for working with Word
Save L Show Mini Toolbar on selection (i)
Enable Live Preview (i)
Advanced
show Developer tab in the Ribbon (i)
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Any area in a form that you wish to accept text, numbers, dates or calculation, must be inserted as a
text form field. After inserting the field type, data type must be defined.

Inserting a Text Form Field

1. Click in the blank cell beside a label in the table (Fig 1, 1).

| Employee Name:

Figure 1

| *—“’Q |

2. Click the Developer tab on the ribbon (Fig 2, 1).
3. Click the down arrow beside Legacy Tools in the Controls group (Fig 2, 2). A menu will appear.
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Under Legacy Forms, click on the Text Form Field icon (Fig 3, 1).

5. You will see a grey field appear in your table.

To change any properties of the text field, double-click directly on the

text field.

7. The Text Form Field Options dialog box will appear (Fig 4).

Figure 4

Figure 3
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Legacy Forms

o

Text Form Field Cptions

Text form field
Type:
Regular text
Maximum length; 4
Unlimited ~ ~
Run macro on
Enfry:

Field settings
Bookmark:
Textl

Fill-in enabled
[ calculate on exit

Add Help Text...

R L

Default text:
I

Text format:

Exit:
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e Default text - Type any text you would like to appear in the field before the user enters a
value (Fig 4, 1).

e Maximum length - Measures the number of text characters. The default value is unlimited
(Fig 4, 2).

e Text format - Click on the down arrow and you may change the value to Uppercase,

Lowercase, First capital or Title Case (Fig 4, 3).
8. Click OK when you have made all your selections (Fig 4, 4).

Inserting a Date Form Field
Click in the blank cell beside your label in the table.

Click the Developer tab on the ribbon.

Click the down arrow beside Legacy Tools in the Controls group. A menu will appear.
Under Legacy Forms, click on the Text Form Field icon.

You will see a grey field appear in your table.

Double-click directly on the text field. The Text Form Field Options dialog box will appear
(Fig 5).

Click the down arrow under Type (Fig 5, 1). A menu will appear.

ok e

Choose either Date, Current date or Current time (Fig 5, 2).

Figure 5

Text Form Field Option
Text form field
Type:
Regular text
Regular text - | Text format:

Mumber
Current date —
Ry Current time )

Calculation

Default text:

Field settings
Bookmark:
Text2

Fill<in enabled
[ calculate on exit

Add Help Text... i QK ] [ Cancel

9. Click the down arrow beside Date format (Fig 6, 1) and choose a format.

10. Click on OK. Figure 6

Date format:
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Inserting Check Box Form Fields Figure 7
=l e

Creates an on/off check box. (387 | 32 croun

1. Click in the cell where you want to place the check box form field. Legacy Forms

2. Click the Developer tab on the ribbon. . abl[7 (B EE 727
3. Click the down arrow beside Legacy Tools in the Controls group. ActiveX Controls

A menu will appear. M A G GEE
4. Click on the Check Box Form Field icon (Fig 7, 1). E-FERE- R~

Creating Number Form Fields

Number form fields are usually created for fields that are used in a calculation.

Click in the cell where you want to place the number field.
2. Insert a Text Form Field (instructions may be found on page 3 of this self-help document).
3. Double-click directly on the text field. The Text Form Field Options dialog box will appear
(Fig 8).
Under Type click on the down arrow and choose Number (Fig 8, 1).
5. You have the following additional options:

e Maximum length- click the up and down arrows to control the number of digits (Fig 8, 2).
e Default number- enter any number you wish to appear in the field before the user enters a
value (Fig 8, 3).

e Number format- click the down arrow and choose from a variety of formatting options
(Fig 9).
7. Place a check beside Calculate on exit if this field will be used in a calculation or is the
calculated field (Fig 8, 4).

8. Click on OK.

Figure 8

=5 oo Ficll cn

Text form field
Type: Default number:
MNumnber / IEI
Maximum length: Mumber format: Figure 9

1 Mumber format:

=0
| Run macro on \m’ 0 E
Entry: Exit:

#,##0 =

# £20,00
Field settings 8F ££0.00;(8%,£#0.00)
0% o
Bookmark:
Textl =
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Creating Calculation Form Fields

Calculation fields are used to hold computations such as addition, subtraction, multiplication and
division. In order to compute the numbers in the table, you must understand that the columns are
referred to as letters and rows are numbers. Therefore, the first cell in the table is A1 and the cell to
the right is B1. These are the references, which the column and row calculations are based upon. You
may also use functions to create calculations followed by the direction of the cells in reference to the
calculated field (ex: =sum(above)) or followed by the cell range (ex: =average(b2:b5)).

Click in the cell where you want to place the calculated field.

Insert a Text Form Field (instructions may be found on page 3 of this self-help document).
Double-click directly on the text field. The Text Form Field Options dialog box will appear
(Fig 10).

Under Type: click on the down arrow and choose Calculation (Fig 10, 1).

5. Click beside the = sign which appears in the Expression text box (Fig 10, 2). Type in the
particular calculation in the designated formula box. For example if a user has numbers in the A2
and A3 box and wants them added together, simply type "=A2+A3".

® Basic formula symbols: For addition it is "+", for subtraction "-", for multiplication "*" and for
division "/".
e Functions may also be used: =sum(above) or = average(b2:b5).
6. Click on the down arrow under Number Format, choose a number format (Fig 10, 3).
7. Click beside Calculate on exit (Fig 10, 4).
8. Click on OK (Fig 10, 5).

Figure 10

Text form field ‘
Type: ‘ Expression:
Calculation E =average(b3:b9)
Maximum length: Number format:
Unlimited = 0.00
Run macro on
Entry: Exit:

B

Field settings
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Creating Drop-Down Form Fields

Drop-down form fields display a list containing values that you specify. Users can only

select from this list of entries.

1. Click in the cell where you want to place the drop down form field.

Click the Developer tab on the ribbon.

3. Click the down arrow beside Legacy Tools in the Controls group. A menu

will appear.

Click on the Drop-Down Form Field icon (Fig 11, 1).

5. Double-click directly on the field. The Drop-Down Form Field Options dialog box will

appear (Fig 12).

Figure 11

[Eﬁvl T Group
Legacy Forms

abl 7 (B 2
ActiveX {.\\l{tmls

2

6. Under Drop-down item: type your first entry (Fig 12, 1) and click on Add (Fig 12, 2).

Figure 12

Drop-down item:

[ O

5 in drop-down list:

- ‘\ Outstanding

7. Continue step 6 above until all items are added (Fig 13).

8. Click on OK (Fig 13, 1).

Figure 13

Drop-Down Form Field Optiunsh_ M

Drop-down item:

Items in drop-down list:

COutstanding
Above Standard
Meets Standard
Below Standard
Unsatisfactor

Remove
Run macro on
Entry:

Exit:
Field settings
Bookmark: |Dropdownl

Drop-down enabled
[] caleulate on exit

Ok

Add Help Text...
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Help text tells the user what to put in the field. You may set up help text to appear in the status bar
or require the user to press the F1 function key to get help. In this example, we will set up the help
text to show up in the status bar.

Double-click on any Form Field (grey shaded area). Figure 1
2. The Form Field Options dialog box will appear (Fig 1). Click on Drop-Down Form Field Options|

the button at the bottom of the box entitled Add Help Text

(Fig 1, 1). The Form Field Help Text dialog box will appear Drop-down item: ltemsi

(Fig 2).

3. Make sure you are on the Status Bar tab (Fig 2, 1). add ==

Click in the box under Type your own: and type your help text
Fio2,2)

5. Click on OK (Fig 2, 3). Fun macro an
Click on OK. Entry:

- Figure 2 | IEI
Form Field HEI%
=

%[ S|
Status Bar

Field settings

Bookmark: |Dropdown1
Crop-down enabled,
[T calculate on exit |

() Mone

[=]

(7 AutoTextentry: D

Add Help Text...

(@ Type your own:

Before saving a form, you must protect the form. This prohibits anyone from changing

. ) ) : Figure 1
the fields and it also guides the user through the fields.

Developer Add-Ins Acrobat Design
Click the Developer tab on the Ribbon.

1.
2. In the Protect group, click Protect Document & E&) | EJ]

(Fig 1, 1). A menu will appear. N / Protect Document
. . 3 _ . iofTracks |||pocument ||| Template
3. Click Restrict Formatting and Editing (Fig 1, 2).

Restrict Reviewing Options

Restrict Formatting and Editing

Restrict Permission

v | Unrestricted Access
Bestricted Access

Manage Credentials
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Figure 2

4. The Restrict Formatting and Editing task pane will appear on

Restrict Formatting and Editing * =
the right side of the screen (Fig 2).

. oo . 1. Formatting restrictions
5. Under 2. Editing restrictions do the following:
[] Limit formatting to a selection of
® (lick beside Allow only this type of editing in the styles
document: to select. Settings...

e Click the down arrow and choose Filling in forms (Fig 2, 1). 2. Editing restrictions
6. Click Yes, Start Enforcing Protection (Fig 2, 2). Allow only this type of editing in

7. The Start Enforcing Protection dialog box will appear (Fig 3). the document:
Enter a password if you wish

: Filling in forms 4
8. Click on OK. _ ﬁ
Select sections. .. \

Figure 3 3. Start enforcement
Start Enforcing Protection 2] = | Are you ready to apply these
) settings? (You can turn them uF’F\
Protection method later)

@) Password

[ Yes, Start Enfordng Protection

(The document is not encrypted. Malidous users can edit the
file and remove the password.)

Enter new password (optional):
Reenter password to confirm:

User authentication

(Authenticated owners can remove document protection. The
document is encrypted and Restricted Access is enabled.)

[ OK ] l Cancel

After protecting a form, you will want to save the form as a template. As a template, users can
create and save new documents based on the template.

1. Click the Office Button.
2. Point to Save As (Fig 1, 1) and click on Word Template (Fig 1, 2).

@\ FERCIR) -

Save a copy of the document

r ] Word Document

Save the file as a Wnrd\

Figure 1

New

=
|/ Open

F J Word Template
@: Conyert Save the document as a template tH

be used to format future documen
@ Word 97-2003 Document

Save a copy of the document that i
compatible with Word 97-2003.

lﬂ save As [k aj Adobe PDF
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3. The Save As dialog box will appear.
Figure 2
File name: %erfcnrr‘nance Evaluation Form
Save as type: ’Wcrrd Template (*.dotx) \\ \)u
4. At the bottom of the box, make sure Word Template is chosen beside Save as type (Fig 2, 1).
5. Beside File Name, type a name for the form (Fig 2, 2).
6. Click on Save.
7. Close the file.
Filling Out a Form
"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""" Figure 1
1. Click the Office Button.
2. Click New. New Document J
3. Click New from existing (Fig 1, 1). -
4. Select the correct drive and directory. Templates -
5. Select the template name and click Create New. e — l
6. Fill in the template, pressing the tab key to move from field to field. Installed Templaf
My templates
[ Mew from existing... I
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