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Introduction 
Section 508 of the Rehabilitation Act requires that federal 

agencies’ electronic and information technology be accessible 

to people with disabilities. Towson University is committed to 

aligning documentation to the same standards set for the 

Federal Government. In this self-help document, you will learn 

how to take an existing document (Word, Excel, Publisher, 

etc.) and make it compliant. You will then learn how to run the 

document through a compliance check to see if it meets the 

standards of Section 508. 

Tools Needed 
For a document to meet compliance, you will need the following: 

 The document created in Word, Excel, Publisher, etc. In this example, we will use a 

document created in Microsoft Word 2010. 

 A full version of Adobe Acrobat Professional. Access to Adobe Acrobat Professional is 

available via the Virtual Workspace. 

Document Creation 
A fully compliant document has the following attributes: 

 

 

 

 

 

 

 

 

 

 

Each attribute must be composed and made compliant in the originating  

program before being converted to PDF format. Adobe Acrobat is 

used to check compliance, not used to make a document 

compliant. 
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1. Alternative Text on Images 

 

1. Completed Document Properties 

2. Fully Qualified URLs 

2. Style Elements (Heading 1, etc.)  3. Automatic Page Numbering  

3. Header Rows on Tables 

 

4. Automatic Bulleting and Numbering 

5. Automatic Footnotes 

4. Form Fields 6. Recommended Fonts 
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Alternative Text  

Each non-text element (such as an image on the page) must have alternate text describing what the 

element is to a screen reader. 

 

 

 Add the image as you would normally (Fig 1). 

 Right-click on the image to activate the pop-up menu (Fig 2). 

 Select Format Picture from the menu (Fig 2, 1). The  

Format Picture dialog box will appear (Fig 3). 

 Select the Alt Text tab (Fig 3, 1) and type appropriate text into 

the Title and Alternative text boxes (Fig 3, 2). This text should 

describe the image so a screen reader can identify it. 

 Click Close (Fig 3, 3). 
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For this and all examples used in this document, Microsoft Word 2010 is being 

used. Menu commands may be different for other software programs. 

Figure 2 

Figure 3 

Figure 1 
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Style Elements 

Each heading, sub-heading or title used in the document must be created using  

Style Elements. This creates a document structure which helps screen readers read text. 

 Type the heading as you normally would and then highlight the text (Fig 4, 1) . 

 Select a Style from the Styles dropdown button (Fig 5, 1) on the Home tab. 

 

 

 

 

 

 

 

 

 The new style will be applied to the highlighted text (Fig 6). 

 

 

 

 

 

 

 

Header Rows on Tables 

Each table created must have the header row (first row in the table) clearly defined so that screen 

reader software will read the table in a manner that is understandable to the end user. 

 Create the table as you would normally and select the table by clicking it (Fig 7). The best way to 

select a table is to click the four way cursor in the top left-hand corner of the table (Fig 8, 1). 

 

 

 

 

 

 

 

 Select a Table Format from the Table Formats group on the Design contextual  

tab (Fig 9, 1).  

 From the Table Style Options group, place a check mark in the Header Row box (Fig 10, 1). 
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Forms 

According to Section 508 Guidelines, when electronic forms are designed to be completed online, the 

form shall allow people using assistive technology to access the information, field elements, and 

functionality required for completion and submission of the form, including all directions and cues.  

Forms are typically created in Word or Adobe and to be compliant, they must have tooltips 

associated with a field. Tooltips are best created within the originating document, but can also be 

added to the completed PDF. 

Word Forms 
1. Open the form in Word as your normally would. 

2. Highlight the field you want to use as a form field (Fig 11, 1). 

3. Select the Rich Text Content Control button (Fig 12, 1). A properly tagged field will be added 

to the document (Fig 13, 1). Repeat the process for each remaining field. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adobe Acrobat (Preferred) 
1. Open the form in Adobe Acrobat Professional as you would 

normally. 

2. Select Edit from the Forms Sub Menu on the right of the 

document (Fig 14, 1). 

3. Depending on the form, Adobe will ask to detect form fields  

for you. Click Yes (Fig 15, 1). Adobe Acrobat will tag and 

label each form field that it detects.  
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This document is not a substitute for form creation. For 

more comprehensive instructions on how to create a form 

using Word or Adobe, please contact OTS Training for 

specialized assistance. 

Figure 14 

Figure 15 
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Completed Document Properties 

Each document created must have completed document properties. The location of the Document 

Properties in each software package is the same.   

 Once the document has been created, click the File tab on the Ribbon to reveal the Backstage 

View (Fig 16, 1). 

 

 

 

 

 

 

 

 

 

 

 

 

 Click the Info menu item in the left-hand fixed panel (Fig 17, 1). This will reveal contextual 

panels to the right (Fig 18). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Click the Publication Properties button to access the properties for this publication (Fig 18, 1). 

The Properties dialog box will appear (Fig 19). 
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 Fill each box with as many details as possible. Note that keywords are helpful if you will be 

publishing this document online as they will be picked up by search engines. 

 Click OK to close the dialog box (Fig 19, 1). You will return to Backstage View. 

 

 

Figure 19 
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Fully qualified URLs 

A hyperlink should be fully qualified (written out completely with a description) for it to meet the 508 

Standard. 

 Type the website address as you would normally and then highlight the text (Fig 20).  

 Click Hyperlink from the Links group from the Insert tab on the ribbon (Fig 21, 1). The Insert 

Hyperlink dialog box will appear (Fig 22). 

 

 

 

 

 

 

 

 

 

 In the address bar (Fig 22, 1), type the full address of the website, including the prefix. For 

example, www.towson.edu will become http://www.towson.edu/. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 In the Text to Display box, type a description for the hyperlink (Fig 22, 2). 

 

 Click OK to close the window and accept the hyperlink (Fig 22, 3). 
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Automatic Page Numbering 

For a document to be fully compliant with section 508, page numbers must be created automatically, 

not inserted manually.  

1. From the Insert tab, select the drop-down arrow next to Page Number in the Header and 

Footer group (Fig 23, 1). 

2. Click the button for the corresponding location for which you want the page number to  

appear (Fig 23, 2). 

3. The page number will be automatically inserted into each page 

of the publication or document (Fig 24, 1). 

 

 

 

 

 

 

 

 

 

Automatic Bullets and Numbering 

For a document to be fully compliant with section 508, 

bullets and numbers must be created automatically, 

not inserted manually.  

1. From the Home tab, click the Bullets or Numbering icons in the Paragraph group (Fig 25, 1). 

2. If you are selecting a bullet, choose a  

bullet style from the drop-down list (Fig 26). 

3. If you are selecting a number, choose a  

number style from the drop-down list (Fig 27). 

4. The bullet or number will appear in the text (Fig 28). 
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Automatic Footnotes 

When creating a footnote, using automatic footnotes instead of typing them in manually will make a 

document 508 compliant. At the time of this publication, MS Publisher has no built in feature to 

create automatic footnotes, so the example used will be in MS Word. 

1. At the place in the text where the footnote is to appear, click Insert Footnote from the 

Footnotes group on the References tab (Fig 29, 1). 

 

 

 

 

 

 

 

 

 

 

 

2. The footnote number will be added next to the text (Fig 30) and the cursor will be placed at the 

bottom of the page. 

 

 

 

 

 

 

 

 

 

 

3. Type the footnote text (Fig 31, 1) next to the footnote number. When finished, click back on the 

paragraph and continue typing. 

 

Recommended Fonts 

Not all fonts are compatible with screen readers. Section 508 of the Rehabilitation Act does not 

specifically state which fonts are required. However, as a general rule, fonts that are easily readable 

and available on all platforms (Mac, PC, Linux etc.) are suitable. Arial, Times New Roman, Helvetica 

and Calibri are examples of fonts that meet this criteria. 
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Saving as PDF 
Using the built-in tool found in Microsoft Office, you can save a document as a PDF. 

1. With the document open, click the Save and Send menu option from the File tab (Fig 32, 1). 

2. Click Create PDF/XPS Document from the  

File Types group (Fig 33, 1). The PDF contextual panel 

will appear (Fig 33). 

3. Select the Create PDF/XPS button (Fig 33, 1). 

4. The Publish as PDF or XPS dialog box will open. Give 

the new PDF publication a name (Fig 35, 1) and click 

Publish (Fig 35, 2) to convert the document to a PDF. 

5. The newly created PDF will open in Adobe Acrobat  

Reader (if installed). 
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If you will be checking this document with Acrobat 

Professional, save the document to your H: drive so 

you can access it through the Virtual Workspace. 
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Running the Compliance Checker 
Even though steps may have been taken to make a document compliant, the only test is to check the 

document against a compliance checker. Currently the full version of Adobe Acrobat is considered the 

industry standard for checking PDF compliance.  

 

1. If it is not already open, open the newly created PDF with Adobe Acrobat. 

2. Select Full Check from the Accessibility sub-menu located on the Tools menu (Fig 36, 1). If it 

is not an available menu option, select the Show or Hide Panels icon (Fig 36, 1) and select 

Accessibility from the available options (Fig 37, 1). 

3. The Accessibility Full Check dialog box will appear (Fig 38). 

4. Under the Checking Options drop-down box, select Section 508 Web-based intranet and 

internet information and applications (1194.22) (Fig 38, 1). 

5. Click the Start Checking button (Fig 39, 2). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You must have a full working copy of Adobe Acrobat to perform the following steps. The 

compliance checker is not available in Adobe Acrobat Reader. 

Figure 36 
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6. Adobe Acrobat will run a full compliance check on the publication. If there are any compliance 

problems, a dialog window will appear indicating that the checker has found problems which may 

prevent the document from being fully accessible (Fig 40). If that is the case, click the OK button 

to reveal the Accessibility Report (Fig 40, 1). 

7. The Accessibility Report will appear in the left-hand panel of Adobe Acrobat. The report has 

several sections. Navigate to the Detailed Report section of the report to view the discrepancies 

(Fig 41, 1).  

8. Each discrepancy listed will hyperlink to the place on the document and detail what is preventing 

full compliance. Click the hyperlink to see the discrepancy (Fig 41, 2). 
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Figure 39 
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9. Repair the discrepancy either using Adobe Acrobat or returning to the original application and 

making the changes. Be sure to complete the steps until you are able to meet compliance. 

10. When complete, your document will now be fully compliant. Figure 40 

Figure 41 
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